Jump to content
The Beckham Digital Forum
Sign in to follow this  
Barry

Test topic-Resolved hopefully

Recommended Posts

Yes, I have problems again. I sometimes wonder why I bother. I seem to spend all my time prodding experts to fix issues I shouldn’t have in the first place.

its beginning to get tedious and draining. Since Hostpapa moved the forum to another server, I now can’t embed a YouTube video.

Share this post


Link to post
Share on other sites

This one worked so it must have been your copied address link not being correct.

The link to your 'another age' you tube video is now not working, as it states that the video has been removed.

Share this post


Link to post
Share on other sites

 Things seem to be back working, but I’ve had to clear the cookies in my browser before the domain name of www.beckhamforum.com.au would open. 

So, it anyone can do a quick reply here My confidence will be restored

Share this post


Link to post
Share on other sites

Today I lost my cool with the tech guys on a chat line.  I hate putting all these internet tech guys in one basket and giving them a negative label, because there must be some exceptions, but they are clever, but stupid at the same time. 

How can they take a working web site, make a change, then email the customer and crow that they have done the job, only for the customer to discover the site is down. I’m no techie, but wouldn’t we expect the basics to be something like this. Check that the customers site is working. Make the technical change. Then check the site is still working. Basic common sense isn’t it?  Not in the internet world it seems.

This has happened to me over and over again. I made a tentative enquiry about what would it involve and cost to make my forum SSL compliment. It was the experts who said. We can do that for you, leave it to us. If only !!!

They make the change, they don’t check the site and cause the customer stress and problems over a number of days. Today, I got a message to say the reason my site would not appear was because the problem was with my other supplier? What bloody other supplier, they are the only supplier.  When i pointed this out, a guy said that he thought his colleague was confused. Not half as confused as me.

I have come to this view in life. You can be technically gifted , you can have common sense, but you can’t have both. If such a person exists, I’ve not met them yet.

looking back at my fault logs his problem has plagued me since the 14th December. We are a simple forum. But suppose it was my business and livelihood. To have your site down or unusable in the run up to Christmas. Pathetic.

I wouldn’t employ some of these people to mow my lawn. Ok RANT over 😀

Share this post


Link to post
Share on other sites

They might be gifted enough to know how to design and setup a website, but testing seems to be an afterthought, when they should be incorporating it into the design stage. Customer service is also low in their priorities.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×