Jump to content
The Beckham Digital Forum
Sign in to follow this  
Barry

Forum Down

Recommended Posts

Looks like it was my user error that removed the forum files. Good job I had a backup made from just a few days ago.

A lesson to be learned here, always make sure your digital files are backed up and safe. You never know when a simple error may wipe them all out 😳

Share this post


Link to post
Share on other sites

Hi Barry,

I can get onto the Forum via my old shortcut link but cannot get on via your new website. It keeps asking me to subscribe and as I had previously subscribed it will not let me in as the email address is "previously registered". Not a problem as long as the link on my old shortcut continues to work

Mickp2127

Share this post


Link to post
Share on other sites

I'm not sure why that should be, because that link is to the forum domain name. I checked and the link again and it didn't include the s from https

Not sure if that will make a difference, but just added the s to http and checked the link myself and it seems to be fine.

Your shortcut remembers your login.

see how it goes now

 

Share this post


Link to post
Share on other sites

If push comes to shove, I can always remove a member in the Control Panel here and they can re-apply. However,  hopefully with all the changes of the past weeks things will be more settled now.

The last thing I need is technical issued on my websites. 😁

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...